Encontrada nova vulnerabilidade no Windows XP e Server 2003

Software

Foi encontrada uma nova vulnerabilidade no Windows XP e Windows Server 2003. Esta fraqueza permite aos hackers executar código malicioso com privilégios mais altos do que eles têm acesso. A vulnerabilidade localiza-se no ficheiro NDProxy.sys que é o sistema de arquivos para o driver de rede de Especificação de Interface Proxy. Um hacker pode assim executar código

Foi encontrada uma nova vulnerabilidade no Windows XP e Windows Server 2003. Esta fraqueza permite aos hackers executar código malicioso com privilégios mais altos do que eles têm acesso.

Como-Instalar-o-Windows-XPA vulnerabilidade localiza-se no ficheiro NDProxy.sys que é o sistema de arquivos para o driver de rede de Especificação de Interface Proxy.

Um hacker pode assim executar código arbitrário no modo kernel e instalar programas, visualizar, alterar ou remover informação e criar contas com privilégios de administrador.

Esta vulnerabilidade permite ainda a conexão do computador afetado a websites hackeados para usurpação de informação ou outras finalidades. No entanto, a vulnerabilidade só pode ser utilizada num computador que já tenha sido alvo de um ataque.

De acordo com a Microsoft, esta fraqueza do Windows XP e do Server 2003 tem sido explorada em ataques direcionados mas não afeta os Windows Vista, 7, 8 e 8.1.

Existe já uma solução temporária para este problema, contudo esta fará com que certos serviços do Windows não fiquem funcionais, como é o caso do RAS e VPN.

Não é possível garantir a segurança de todo o sistema, mesmo que o utilizador tenha o SP3 do Windows XP e uma versão recente do Acrobat Reader.

Se um utilizador tiver o Windows XP ou o Windows Server 2003 instalado no computador, deve efetuar backups da informação e ter um programa de antivírus atualizado.


Clique para ler a bio do autor  Clique para fechar a bio do autor