Adobe Flash apresenta novas falhas

Segurança

Foram descobertas duas novas vulnerabilidades no sistema Adobe Flash, o que, em grande parte, se deve à fuga de informação massiva que afetou a empresa de segurança Hacking Team.

As falhas identificadas (CVE-2015-5122 e CVE-2015-5123) resultaram no bloqueio de todas as versões do Adobe Flash Player no Firefox por parte da Mozilla.

“A Adobe tem lançado várias atualizações de segurança do Adobe Flash Player para Windows, Macintosh e Linux”, declara a firma. “Estas atualizações levam a vulnerabilidades críticas que podem permitir que potenciais atacantes tomem o controlo do sistema afetado.”

A decisão do Mozilla levou o novo chefe de segurança do Facebook, Alex Stamos, a por termo ao plug-in malicioso, dada a crescente ameaça de segurança.

Mark Schimdt, presidente da unidade de suporte da Firefox da Mozilla, afirma que “O Flash continuará bloqueado até a que Adobe lance uma versão que não seja ativamente explorada por vulnerabilidades publicamente conhecidas.”


Clique para ler a bio do autor  Clique para fechar a bio do autor